Page MenuHomeRealLifeRPG

TT verschwindet beim Tuning.
GeschlossenPublic

Description

War heute mit dem Lykan am Tuning Shop und habe meine Einstellungen gemacht beim bestätigen wurde das Fenster nicht geschlossen aber das TT war weg. (Video)
Beim erneuten Ausparken hatte die Karre dann eine andere Farbe (screenshot)

https://www.youtube.com/watch?v=UWgwyH77GXQ
http://prntscr.com/nna5ko
https://we.tl/t-3gc44gFhjO

Related Objects

Duplicates Merged Here
T2499: Tuning Ticket Bug

Event Timeline

Zeit war kurz vor ~18.07.38

vabene1111 raised the priority of this task from Normal to Kritisch.May 12 2019, 8:12 PM

habe mehr logging eingebaut um herauszufinden warum das passiert, im server RPT war nichts zu sehen und clientseitig konnte ich das ganze nicht nachvollziehen.

Gerne noch mal testen bzw. wennd as nochmal passiert mit nem RPT reporten

Bei mir ist es Sonntag so gegen 11.45 bis 12 passiert wenn das noch weiterhilft.

ich brauche RPT logs, ohne kann ich nichts machen. Wäre super wenn du mir einen schicken könntest (wobei ich fürchte das das vor dem fix war den ich gemacht habe)

Okay, klingt blöd aber ich sags offen. Was sind die RPT logs und bekomme ich sie her falls es nochmal passiert?

Infos findest du hier https://community.bistudio.com/wiki/Crash_Files#Arma_3

Danach einfach hier hochladen (per drag und drop die datei ins textfenster ziehen)

Check, danke dir.

vabene1111 closed this task as Geschlossen.Mon, Jun 3, 9:46 PM
vabene1111 claimed this task.

close da keine weitere rückmeldung, tuning shop wird außerdem komplett überarbeitet